Finale: un-anchoring the bottom system
  • Kathy
    Posts: 5,368
    When I set hymns in Finale, I'd like the systems to be distributed evenly vertically down each page. However, the last system on each page seems to anchor itself to the bottom.

    This remains a problem even after I unlock the measures and ise the Vertical Collision Remover plug-in.

    Does anyone know what the trick is to de-anchor the last system? I feel it's probably a setting in Options or Preferences or such.

  • CHGiffenCHGiffen
    Posts: 4,744
    Not sure exactly what you want, but under "Page Layout" select "Space Systems Evenly..." - which takes you to the "Space Systems Evenly" box, where you have a number of options. This will push the first system on the page to the top Page Margin and the last system on the page to the bottom Page Margin. You can adjust the page margins to suit your needs. This may affect how text boxes are placed, which you will have to adjust accordingly.

    In practice, I don't use this, but instead I prefer to set the "Distance between systems" by hand, uniformly, adjusting the amount until systems are as spread out as I want.

    Hope this helps.
    Thanked by 1Kathy
  • Try Appearance - Engraving Rules - Staves - Justify staves when page is at least [change value to 100]% full. Does that fix the problem?
    Thanked by 1Kathy
  • Kathy
    Posts: 5,368
    Thank you

    I can't find Appearance.

    Chuck, your advice was just what I needed, thanks!
    Thanked by 1CHGiffen
  • Mea culpa! I didn't read closely enough and gave you a fix for Sibelius instead of Finale. I'm glad you got it worked out!
    Thanked by 2Kathy CHGiffen